Составьте программу, с помощью которой из слова ЖЕЛЕЗНОДОРОЖНИК получаются слова: донор колено крокодил (язык Pascal)
Составьте программу, с помощью которой из слова ЖЕЛЕЗНОДОРОЖНИК получаются слова:
донор
колено
крокодил
(язык Pascal)
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
begin
var s:='ЖЕЛЕЗНОДОРОЖНИК';
Writeln(s[8],s[9],s[6],s[7],s[10]);
Writeln(s[15],s[7],s[3],s[4],s[6],s[7]);
Writeln(s[15],s[10],s[7],s[15],s[7],s[8],s[14],s[3])
end.
Не нашли ответ?
Похожие вопросы