Составьте программу вычисления произведения нечетных чисел от 11 до 43 через while
Составьте программу вычисления произведения нечетных чисел от 11 до 43 через while
Ответ(ы) на вопрос:
Гость
program f1;
var p,x: integer;
begin
p:=1;
x:=11;
while x<= 43 do begin
p:=p*x;
x:=x+2;
end;
writeln(p);
end.
Не нашли ответ?
Похожие вопросы