Составьте программу вычисления выражения: max(x+y+z, xyz)+3 если x,y,z введены с клавиатуры. по паскалю.
Составьте программу вычисления выражения: max(x+y+z, xyz)+3 если x,y,z введены с клавиатуры. по паскалю.
Ответ(ы) на вопрос:
program xyz;
var max,x,y,z:integer;
begin
readln(x,y,z);
max:=x;
if ((maxz)) then max:=y
else if ((maxy)) then max:=z;
writeln(,max,'(',x,'+',y,'+',z,')=',max*(x+y+z));
end.
Не нашли ответ?
Похожие вопросы