Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20

Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20
Гость
Ответ(ы) на вопрос:
Гость
var i:integer; begin for i:=1 to 30 do if i mod 2=0 then write(i,' '); writeln; for i:=10 to 20 do if i mod 2=1 then write(i,' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы