Составьте программу,заменяющую каждый из элементов T[i] массива T(N) минимальным сре

Составьте программу,заменяющую каждый из элементов T[i] массива T(N) минимальным среди первых i элементов данного массива.
Гость
Ответ(ы) на вопрос:
Гость
Pascal var t:array [1..100] of integer; j,i,n,m:integer; begin read(n); for i:=1 to n do read(t[i]); m:=t[1]; for i:=2 to n do if t[i]<m then m:=t[i]; read(i); for j:=1 to i do t[j]:=m; for j:=1 to n do write(t[j], ' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы