Срочно! 18 баллов! Pascal!!! составить программу, используя цикл while do. Вывести числа в следующем порядке 2,4,6,8,10...20.

Срочно! 18 баллов! Pascal!!! составить программу, используя цикл while do. Вывести числа в следующем порядке 2,4,6,8,10...20.
Гость
Ответ(ы) на вопрос:
Гость
Program pr; uses crt; Var a:integer; Begin a:=2; While a<=20 do    Begin       Writeln(a);       a:=a+2;     end; readln; end.
Гость
Var a:integer;  Begin   a:=2;   While a<=20 do    Begin      Writeln(a);       a:=a+2;     end;  End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы