СРОЧНО Дана строка,содержащая два слова, разделенных знаком нижнее подчеркивание.Написать программу,меняющую нижнее подчеркивание на запятую и вставляющую поле запятой пробел,решить в паскале

СРОЧНО Дана строка,содержащая два слова, разделенных знаком нижнее подчеркивание.Написать программу,меняющую нижнее подчеркивание на запятую и вставляющую поле запятой пробел,решить в паскале
Гость
Ответ(ы) на вопрос:
Гость
var s:string; k:integer; begin writeln('Введите строку'); readln(s); k:=POS('_',s); s:=COPY(s,1,k-1)+', '+COPY(s,k+1,length(s)-k); writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы