Срочно!! Напишите программу, которая сортирует одномерный массив. Дана матрица размерами 4 на 4. Заполните ее следующим образом: Если сумма индексов четная – в ячейке должно содержаться произведение индексов, если сумма индексо...

Срочно!! Напишите программу, которая сортирует одномерный массив. Дана матрица размерами 4 на 4. Заполните ее следующим образом: Если сумма индексов четная – в ячейке должно содержаться произведение индексов, если сумма индексов нечетная – в ячейке должна содержаться сумма индексов.
Гость
Ответ(ы) на вопрос:
Гость
1) Const    N = 13; Var    A:array[1..N] of integer;    i,j:integer; Begin For i:= 1 to N do     Begin     A[i]:=random(21)-10;     Write(A[i],' ');     End; WriteLn; For j:= 1 to N do     For i:= 1 to N-1 do         if A[i]
Не нашли ответ?
Ответить на вопрос
Похожие вопросы