срочно помогите, завтра срез!!! составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.
срочно помогите, завтра срез!!!
составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.
Ответ(ы) на вопрос:
Pascal:
var a,b:real;
begin
write ('A = ');
readln (a);
write ('B = ');
readln (b);
writeln ('Summa: ',a+b);
writeln ('Raznost: ',a-b);
writeln ('Proizvedenie: ',a*b);
if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
readln;
end.
C++:
#include
using namespace std;
int main()
{
float a,b;
cout <<"A = ";
cin >>a;
cout <<"B = ";
cin >>b;
cout <<"Summa: " <
Не нашли ответ?
Похожие вопросы