СРОЧНО! Составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X,Y) заштрихованной области.

СРОЧНО! Составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X,Y) заштрихованной области.
Гость
Ответ(ы) на вопрос:
Гость
var x,y : real; begin write('x = '); readln(x); write('y = '); readln(y); if (x*x+y*y<=6*6)and(x>=2)   then writeln('Да')   else writeln('Нет') end. Пример: x = 3 y = 2 Да
Не нашли ответ?
Ответить на вопрос
Похожие вопросы