СРОЧНО! Составьте программу, выводящую на экран в первую строку- четные числа в диапазоне от 1 до 20 через пробел, а во вторую строку- нечётные числа в диапозоне от 20 до 30, БЕЗ for! только с While!!!

СРОЧНО! Составьте программу, выводящую на экран в первую строку- четные числа в диапазоне от 1 до 20 через пробел, а во вторую строку- нечётные числа в диапозоне от 20 до 30, БЕЗ for! только с While!!!
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.NET var a:integer; begin a:=1; while a < 21 do begin if a mod 2 = 0 then write(a,' '); a:=a+1; end; writeln; a:=20; while a < 31 do begin if a mod 2 = 1 then write(a,' '); a:=a+1; end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы