Требуется написать программу которая в зависимости от введенного ( с клавиатуры ) увета светофора (1- красный , 2-желтый ,3-зеленый )выводит , что требуется делать пешеходу ( ждать , приготовится , идти )
Требуется написать программу которая в зависимости от введенного ( с клавиатуры ) увета светофора (1- красный , 2-желтый ,3-зеленый )выводит , что требуется делать пешеходу ( ждать , приготовится , идти )
Ответ(ы) на вопрос:
var
k:integer;
begin
writeln('Введите свет светофора: ');
readln(k);
case k of
1: writeln('Ждать');
2: writeln('Приготовиться');
3: writeln('Идти');
else writeln('Нет света с таким номером');
end;
end.
Не нашли ответ?
Похожие вопросы