Turbo Pascal. Составить программу. Вычислить значение функции:
Turbo Pascal. Составить программу. Вычислить значение функции:
Ответ(ы) на вопрос:
Гость
Var k1,k2,k3,y:integer;
begin
write('k1 = ');
readln(k1);
if k1>5
then y:=1
else if k1=5
then
begin
write('k2 = ');
readln(k2);
y:=k1*k2;
end
else
begin
write('k3 = ');
readln(k3);
y:=k3*k3;
end;
writeln('y = ',y);
end.
Пример:
k1 = 3
k3 = 7
y = 49
Не нашли ответ?
Похожие вопросы