Ввести число от 5 до 9.Вывести его значение словом. Составить программу для решени

Ввести число от 5 до 9.Вывести его значение словом. Составить программу для решения приведенного ниже задания двумя способами, используя: а) команду выбора case; б) команду if. Ввести число от 5 до 9. Вывести его значение словом.
Гость
Ответ(ы) на вопрос:
Гость
*****************C case***************** Var     a:integer; Begin      Write('Введите число от 5 до 9: '); readln(a);        case a of        5:writeln('Вы ввели число "пять"');      6:writeln('Вы ввели число "шесть"');      7:writeln('Вы ввели число "семь"');      8:writeln('Вы ввели число "восемь"');      9:writeln('Вы ввели число "девять"')    end; readln End. *****************С if***************** Var     a:integer; Begin   Write('Введите число от 5 до 9: '); readln(a); if a=5 then writeln('Вы ввели число "пять"'); if a=6 then writeln('Вы ввели число "шесть"'); if a=7 then writeln('Вы ввели число "семь"'); if a=8 then writeln('Вы ввели число "восемь"'); if a=9 then writeln('Вы ввели число "девять"'); readln End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы