Задача по информатике написать программу в которой будет вычитаться из числа 1000 числа,введённые пользователем с клавиатуры до тех пор, пока разность не станет меньше 0. примечание применить цикл REPEAT,UNTIL помогите пожалуйс...

Задача по информатике написать программу в которой будет вычитаться из числа 1000 числа,введённые пользователем с клавиатуры до тех пор, пока разность не станет меньше 0. примечание применить цикл REPEAT,UNTIL помогите пожалуйста буду благодарен
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1379 от 21.01.2017 begin   var t:=1000;   var k:integer;   repeat     k:=ReadInteger('->');     t-=k   until t<0;   Writeln('Всё...') end. Пример -> 453 -> 216 -> 39 -> 64 -> 312 Всё... Решение для "древних паскалей" var   k,t:integer; begin   t:=1000;   repeat     Write('->'); Read(k);     t:=t-k   until t<0;   Writeln('Всё...') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы