Задание 1.составьте программу вычисления количества двузначных чисел,которые кратны 2 и 3.задание 2.составьте программу ,выводящую на экран все двузначные числа ,у которых первая цифра  в два раза больше второй.задание 3. соста...

Задание 1.составьте программу вычисления количества двузначных чисел,которые кратны 2 и 3. задание 2.составьте программу ,выводящую на экран все двузначные числа ,у которых первая цифра  в два раза больше второй. задание 3. составьте программу вычисления количества трехзначных чисел-палиндромов(чисел,которые читаются одинаково слева направо и справа налево). задание 4.найдите  количество двузначных чисел ,которые делятся на сумму своих чисел.
Гость
Ответ(ы) на вопрос:
Гость
Задание 1 Var i:Integer; Begin    For i:= 1 to 99 do    If i mod 2 = 0 Then Write(i,' ');    WriteLn(#13,#10,'Числа кратны 2');        If i mod 3 = 0 Then Write(i,' ');        WriteLn(#13,#10,'Числа кратны 3'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы