Задание 3 Составить программу, выводящую время года в зависимости от номера месяца введенного пользователем.
Задание 3
Составить программу, выводящую время года в зависимости от номера месяца введенного пользователем.
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016
begin
case ReadInteger('Номер месяца (1-12):') of
1,2,12:Writeln('Зима');
3..5:Writeln('Весна');
6..8:Writeln('Лето');
9..11:Writeln('Осень');
else Writeln('Неверный номер месяца')
end
end.
Вариант "для школьников"
// PascalABC.NET 3.1, сборка 1256 от 21.06.2016
var n:integer;
begin
Write('Номер месяца (1-12): '); Read(n);
case n of
1,2,12:Writeln('Зима');
3..5:Writeln('Весна');
6..8:Writeln('Лето');
9..11:Writeln('Осень');
else Writeln('Неверный номер месяца')
end
end.
Не нашли ответ?
Похожие вопросы