Заменить слова от 1 до 10 цифрами. Например: "один" - 1 и т.д. Помогите составить программу
Заменить слова от 1 до 10 цифрами. Например: "один" - 1 и т.д.
Помогите составить программу
Ответ(ы) на вопрос:
Const n: array[1..10] Of string = ('один','два','три','четыре','пять',
'шесть','семь','восемь','девять','нуль')
;
Var b,c: string;
i,j: integer;
Begin
b := '1234567890';
Write ('Введите цифру / число : ');
read (c);
For i:=1 To length(c) Do
Begin
j := pos(c[i],b);
write (n[j],' ');
End;
End.
Не нашли ответ?
Похожие вопросы