1) Напишите программу, которая определяет, является ли число нечётным. 2) Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.3) Напишите программу, которая генерирует 12 случайных ...
1) Напишите программу, которая определяет, является ли
число нечётным.
2)
Напишите
программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.
3) Напишите программу, которая генерирует 12
случайных чисел в диапазоне от 1 до 15,
выводит эти числа на экран и вычисляет
их среднее арифметическое.
Ответ(ы) на вопрос:
1)с#
int a;
cin>>a;
if (amod2=0) {cout<<"четное";
}
else{cout<<"нечетное"}
2)
int n;
cin>>n;
cout<<(1+n)*n/2;
Не нашли ответ?
Похожие вопросы