1.Составить программу с данным выражением. y = {\frac{1}{sin},x меньше -2 (x-4)³, x ≥ -2 2.Составить программу,которая по номеру класса определяет,в начальной,основной или старшей школе обучается ученик.
1.Составить программу с данным выражением.
y = {\frac{1}{sin},x < -2
(x-4)³, x ≥ -2
2.Составить программу,которая по номеру класса определяет,в начальной,основной или старшей школе обучается ученик.
Ответ(ы) на вопрос:
Гость
1.
var x,y:real;
begin
write('x = ');
readln(x);
if x<-2 then y:=1/sin(x) else y:=(x-4)*(x-4)*(x-4);
writeln('y = ',y);
end.
Пример:
x = 2
y = -8
2.
var n:integer;
begin
write('n = ');
readln(n);
case n of
1..4 : writeln('Начальная школа');
5..9 : writeln('Основная школа');
10..11: writeln('Старшая школа');
else writeln('Ошибка ввода');
end;
end.
Пример:
n = 7
Основная школа
Не нашли ответ?
Похожие вопросы