3. Написать программу вычисления xy, не используя функцию возведения в степень (тол?
3. Написать программу вычисления xy, не используя функцию возведения в степень (тол??ко цикл). X,y вводятся с клавиатуры
Ответ(ы) на вопрос:
Var x,y,p:integer;
begin
read(x,y);
p:=x;
for y:=y downto 2 do
p*=x;
writeln(p);
end.
Не нашли ответ?
Похожие вопросы