Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры).Напишите программу,определяющую,сколько в массиве чисел.
Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры).
Напишите программу,определяющую,сколько в массиве чисел.
Ответ(ы) на вопрос:
program chik;
var a:array[1..1000]of integer;
max,p,i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
max:=1;p:=1;
for i:=2 to 10 do
begin
if(a[i]>max)then begin
max:=a[i];
p:=i;
end;
end;
write(max,' ',p);
end.
Не нашли ответ?
Похожие вопросы