Дан массив названий месяцев. Составьте программу, которая выводит на экран названия, включающие буквы "а" и "д".
Дан массив названий месяцев. Составьте программу, которая выводит на экран названия, включающие буквы "а" и "д".
Ответ(ы) на вопрос:
Гость
//Прога на Pascal`e
const
month: array [1..12] of string = ('декабрь', 'январь', 'февраль', 'март', 'апрель', 'май', 'июнь', 'июль', 'август', 'сентябрь', 'октябрь', 'ноябрь');
var
i, i2: byte;
begin
for i:=1 to 12 do
for i2:=1 to length (month[i]) do
if (month[i][i2] = 'а') or (month[i][i2] = 'д') then
begin
writeln (month[i]);
break;
end;
end.
Не нашли ответ?
Похожие вопросы