Дано натуральное число N. Написать программу вычисления суммы нечётных чисел. Помогите пожалуйста
Дано натуральное число N. Написать программу вычисления суммы нечётных чисел. Помогите пожалуйста
Ответ(ы) на вопрос:
Гость
#include using namespace std;
int main(){ int N=382, num1, num2, num3, sum; num1=N/100; num2=N%100/10; num3=N%100%10; sum=num1+num2+num3; cout << sum << endl; return 0; Вместо N=382 любое трехзначное число. Если чисел больше, меняется код.
}
Не нашли ответ?
Похожие вопросы