Дано трехзначное число. напишите программу, котоая определяет, является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинакого слева на право и справа на лево

Дано трехзначное число. напишите программу, котоая определяет, является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинакого слева на право и справа на лево
Гость
Ответ(ы) на вопрос:
Гость
var       n, m: longint; begin     readln(n);     m := (n mod 10)*100 + ((n div 10) mod 10)*10 + n div 100;     if m = n then         writeln('является')     else         writeln('не является') end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы