Для каждой задачи составить программу, выводящую значение TRUE, если указанное высказывание является истинным, и FALSE — в противном случае (использовать условный оператор нельзя). Уровень 17. Заданное натуральное число Nявляет...
Для каждой задачи составить программу, выводящую значение TRUE, если указанное высказывание является истинным, и FALSE — в противном случае (использовать условный оператор нельзя).
Уровень 1
7. Заданное натуральное число Nявляется двузначным и кратно К
Ответ(ы) на вопрос:
Гость
Var
N,K:integer;
Begin
Write('N = ');Read(N);
Write('K = ');Read(K);
Write((N>9)and(N<100)and(N mod K = 0));
End.
Не нашли ответ?
Похожие вопросы