Известны длины сторон треугольника a,b,c. Напишите программу, вычисляющую площадь э
Известны длины сторон треугольника a,b,c. Напишите программу, вычисляющую площадь этого треугольника.
a=3
b=4 S=6.0
c=5
Ответ(ы) на вопрос:
Program s1l;
var a, b, c, S, p:real;
begin
readln(a, b, c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(S);
end.
Не нашли ответ?
Похожие вопросы