Массивы Дан массив 50 целых чисел. Элементы массива могут принимать целочисленные значения от -40 до 40. Составьте программу вычисления суммы элеменов, меньших первого элемента.

Массивы Дан массив 50 целых чисел. Элементы массива могут принимать целочисленные значения от -40 до 40. Составьте программу вычисления суммы элеменов, меньших первого элемента.
Гость
Ответ(ы) на вопрос:
Гость
for i := 1 to N do begin if ((a[i]+a[i+1]) mod 2=0)and((a[i]*a[i+1])>40) then  k:=k+1;  end; writeln(k);
Не нашли ответ?
Ответить на вопрос
Похожие вопросы