На языке Паскаль написать программу выводящую массив натуральных чисел с 1 до 15. Помогите, люди добрые. До завтра время дано!
На языке Паскаль написать программу выводящую массив натуральных чисел с 1 до 15.
Помогите, люди добрые. До завтра время дано!
Ответ(ы) на вопрос:
Гость
1) var k:integer; begin for k:=1 to 5 do write(i*2:4); readln end.
2) begin writeln((10+15)*(15-10+1)/2); readln end. или begin writeln(75); readln end.
3) var a,n:integer; begin readln(n,a); if n mod a = 0 then writeln('делится нацело') else writeln('не делится нацело'); readln end.
4) var n:integer; begin readln(n); writeln(trunc((sqrt(4*(n+1)+1)-1)/2+0.9999)); readln end;
Не нашли ответ?
Похожие вопросы