Написать программу для pascal abc С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.
Написать программу для pascal abc
С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.
Ответ(ы) на вопрос:
Гость
Если только полных часов то так:
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.
Не нашли ответ?
Похожие вопросы