Написать программу для вычисления площади треугольника по основанию А и высоте Н (вводимых оператором Read). Площадь треугольника равна половине произведения основания на высоту. Нужен тест программы

Написать программу для вычисления площади треугольника по основанию А и высоте Н (вводимых оператором Read). Площадь треугольника равна половине произведения основания на высоту. Нужен тест программы
Гость
Ответ(ы) на вопрос:
Гость
Program n1;                                                                                                                      var a,h: real;                                                                                                                 begin                                                                                                                      write('введите основания и высоту: ');                                                                  read(a,h);                                                                                                  writeln('площадь: ',0.5*a*h);                                                                                        end.                                              
Не нашли ответ?
Ответить на вопрос
Похожие вопросы