Написать программу которая запрашивает число N затем выводит на экран результат деления каждого числа которое больше 0 но меньше N на 3
Написать программу которая запрашивает число N затем выводит на экран результат деления каждого числа которое больше 0 но меньше N на 3
Ответ(ы) на вопрос:
Гость
На C:
#include
int main(void){
int n;
printf("Enter the number N\n");
scanf("%d", &n);
for(int i = 1; i < n; i++){
printf("%d\n", i % 3);
}
return 0;
}
Не нашли ответ?
Похожие вопросы