Написать программу в Pascal, которая бы решала задачу: дано целое число Agt;1. Найдите н

Написать программу в Pascal, которая бы решала задачу: дано целое число A>1. Найдите наименьшое целое неотрицательное q, при котором 5^q>A.
Гость
Ответ(ы) на вопрос:
Гость
Var a,q:integer; begin readln(a); for q:=1 to a do if power(5,q)>a then  begin write(q); break; end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы