Написать программу в Pascal (полностью). С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.

Написать программу в Pascal (полностью). С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.
Гость
Ответ(ы) на вопрос:
Гость
var a, b, c, d: integer; begin writeln('Введите стороны 1 прямоугольника: '); readln(a, b); writeln('Введите стороны 2 прямоугольника: '); readln(c, d); if a*b > c*d then writeln('Площадь 1-го больше'); if a*b = c*d then writeln('Площади равны'); if a*b < c*d then writeln('Площадь 2-го больше'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы