Написать программу вычисления a^n, где a и n целые числа, при условии, что n больше 0на паскале!!!
Написать программу вычисления a^n, где a и n целые числа, при условии, что n>0
на паскале!!!
Ответ(ы) на вопрос:
var a,n:integer;
begin
read(a,n);
write(power(a,n));
end.
Или вот так:
var a,n,i,r:integer;
begin
read(a,n);
r:=1;
for i:=1 to n do r:=r*a;
write(r);
end.
Не нашли ответ?
Похожие вопросы