Напишите программу в паскале,что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.
Напишите программу в паскале,что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.
Ответ(ы) на вопрос:
var a,d,n:integer; s:real; begin; readln(a,d,n); write(((2a+(n-1)*d)/2)*n); end.
Не нашли ответ?
Похожие вопросы