Напишите программу в тетради и наберите на ПК, которая выводит рисунок из звездочек *
Напишите программу в тетради и наберите на ПК, которая выводит рисунок из звездочек *
Ответ(ы) на вопрос:
1)
var k:integer;
begin
for k:=100 to 999 do
if k mod 17 = 0 then writeln(k);
end.
2)
var k: integer;
begin
k:=100;
while k mod 17 <> 0 do inc(k);
while k<999 do
begin
writeln(k);
k:=k+17;
end;
end.
Решение:
102
119
136
153
...
952
969
986
Не нашли ответ?
Похожие вопросы