Помогите!!! Пожалуйста!!! Ничего не понимаю в этом задании(( Составьте программу, решающую следующую задачу: Дано число n. Если оно неотрицательно, то возвести его в квадрат, а если отрицательно, то в третью степень.

Помогите!!! Пожалуйста!!! Ничего не понимаю в этом задании(( Составьте программу, решающую следующую задачу: Дано число n. Если оно неотрицательно, то возвести его в квадрат, а если отрицательно, то в третью степень.
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var n: real; begin write('введите число: '); readln(n); if n>0 then writeln(n*n) else writeln(n*n*n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы