Помогите пожалуйста, составить программу по информатике! Вот условие: Дано целое число c. Напишите программу,которая взводит в квадрат остачу от целочисленого деления числа c на 10 и выводит на экран монитора результат. Как реш...
Помогите пожалуйста, составить программу по информатике! Вот условие:
Дано целое число c. Напишите программу,которая взводит в квадрат остачу от целочисленого деления числа c на 10 и выводит на экран монитора результат.
Как решить? Помогите пожалуйста!
Ответ(ы) на вопрос:
Гость
var
c: integer;
begin
readln(c);
writeln(sqr(c mod 10));
end.
Не нашли ответ?
Похожие вопросы