Помогите, пожалуйста, составить программу, в который выводят ответ: если вы получили 2, то вас ругают, а иначе хвалят

Помогите, пожалуйста, составить программу, в который выводят ответ: если вы получили 2, то вас ругают, а иначе хвалят
Гость
Ответ(ы) на вопрос:
Гость
PascalABC: program ocenka; //название программы var a:integer; //целочисленная переменная оценки begin writeln(a); //ввод (с клавиатуры) значения оценки if (a=2) then writeln('Плохо') else writeln('Хорошо'); //условие (если а=2 - // ругаем, иначе - хвалим) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы