Помогите сделать информатику Паскаль! Составить программу, которая выводит сообщение о том,периметр какого из двух треугольников меньше и чему он равен. Известны стороны данных треугольников.

Помогите сделать информатику Паскаль! Составить программу, которая выводит сообщение о том,периметр какого из двух треугольников меньше и чему он равен. Известны стороны данных треугольников.
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017 begin   var a1,b1,c1,a2,b2,c2:real;   Write('Длины сторон 1 треугольника: '); Read(a1,b1,c1);   var p1:=a1+b1+c1;   Write('Длины сторон 2 треугольника: '); Read(a2,b2,c2);   var p2:=a2+b2+c2;   if p1
Не нашли ответ?
Ответить на вопрос
Похожие вопросы