Помогите! Составьте программу для определения количества цифр в записи произвольного натурального числа

Помогите! Составьте программу для определения количества цифр в записи произвольного натурального числа
Гость
Ответ(ы) на вопрос:
Гость
Var A,N:integer; Begin WriteLn('Введите натуральное число'); ReadLn(A); N:=0; While A>0 do    Begin    A:= A div 10;    N:=N+1;    End; WriteLn(N); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы