Помогитеее сроччноо надоо. написать программу, которая вычисляет среднее арифметическое трёх чисел, если известно, что первое число больше второго в 3 раза, второе меньше третьего на 16 второе число вводиться с клавиатуры.
Помогитеее сроччноо надоо.
написать программу, которая вычисляет среднее арифметическое трёх чисел, если известно, что первое число больше второго в 3 раза, второе меньше третьего на 16 второе число вводиться с клавиатуры.
Ответ(ы) на вопрос:
Гость
var a, b, c, s: real;
begin
readln(b);
a:=b*3;
c:=b+16;
s:=(a+b+c)/3;
writeln(s);
end.
Не нашли ответ?
Похожие вопросы