Помогите,пожалуйста. Язык программирования ( паскаль) Дано натуральное число М. Написать программу для вычисления суммы и произведения чисел кратных 7 от 5 до М.
Помогите,пожалуйста. Язык программирования ( паскаль)
Дано натуральное число М. Написать программу для вычисления суммы и произведения чисел кратных 7 от 5 до М.
Ответ(ы) на вопрос:
Гость
var M, pr: real;
i: integer;
begin
pr:=1;
readln(M);
for i:=5 to M do
if i mod 7 = 0 then
pr:=pr*i;
writeln(pr);
end.
Не нашли ответ?
Похожие вопросы