ПОЖАЛУЙСТА. Составить программу нахождения среднего арифметического всех целых чисел от 10 до 45. ПАСКАЛЬ
ПОЖАЛУЙСТА.
Составить программу нахождения среднего арифметического всех целых чисел от 10 до 45. ПАСКАЛЬ
Ответ(ы) на вопрос:
Гость
Var
A,S:integer;
Begin
S:=0;
For A:= 10 to 45 do
S:=S+A;
WriteLn(S/36)
End.
Не нашли ответ?
Похожие вопросы