Рис расфасован в 2 пакета. Вес первого - m кг, второго - n кг. Составить программу, определяющую: а) какой пакет тяжелее? б) бес более тяжёлого пакета.
Рис расфасован в 2 пакета. Вес первого - m кг, второго - n кг. Составить программу, определяющую: а) какой пакет тяжелее? б) бес более тяжёлого пакета.
Ответ(ы) на вопрос:
[latex]m\neq n[/latex]
Язык программирования: Паскаль
а)
var
m, n : integer;
begin
readln (m);
readln (n);
if m > n then
writeln ('Первый пакет тяжелее');
if n > m then
writeln ('Второй пакет тяжелее');
end.
б)
var
m, n : integer;
begin
readln (m);
readln (n);
if m > n then
writeln ('Вес более тяжёлого пакета равен ', m, ' кг');
if n > m then
writeln ('Вес более тяжёлого пакета равен ', n, ' кг');
end.
Не нашли ответ?
Похожие вопросы