С клавиатуры вводится двухзначное число .написать программу которая проверяет ес
С клавиатуры вводится двухзначное число .написать программу которая проверяет если среди его значащих цифр 0
Ответ(ы) на вопрос:
Гость
Var a:integer;
begin
readln(a);
if a mod 10 =0 then writeln ('Цифра 0 есть')
else writeln('Цифры 0 нет');
end.
Не нашли ответ?
Похожие вопросы