Составить программу, которая выводит на экран вопрос: «Какой предмет вы любите?» и после ответа (например, «информатика») выдает сообщение: «Информатика - самый важный предмет!
Составить программу, которая выводит на экран вопрос: «Какой предмет вы любите?» и после ответа (например, «информатика») выдает сообщение: «Информатика - самый важный предмет!
Ответ(ы) на вопрос:
uses crt;
var s:string;
begin
writeln('Какой предмет вы любите?');
read(s);
writeln(s,' - самый важный предмет!');
end.
#include
using namespace std;
int main()
{
int subject;
cout << "Какой предмет вы любите: ";
cin >> subject;
cin.ignore();
cout << "Информатика - самый важный предмет! "<< "\n"; cin.get();
}
Не нашли ответ?
Похожие вопросы