Составить программу, которая запрашивает целое число а меньше 5, находит наименьшее натуральное число n, при котором an≥50, и результат- наименьшее число n-выводит на экран.
Составить программу, которая запрашивает целое число а<5, находит наименьшее натуральное число n, при котором an≥50, и результат- наименьшее число n-выводит на экран.
Ответ(ы) на вопрос:
Гость
var a,b,c,n ,i: integer;
begin
readln (a);
for n=1 to 10 do
if a*n< 10 then writeln(n);
end.
Не нашли ответ?
Похожие вопросы