Составить программу,позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран
Составить программу,позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран
Ответ(ы) на вопрос:
program gt;
var a:string;
l,i:longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
write(a[i],' ');
end;
end.
var s,t: string;
i: integer;
begin
write ('Введите строку: '); read (s);
t:='';
for i:=1 to length(s) do
t:=t+s[i]+' ';
writeln ('Результат: ',t);
end.
Не нашли ответ?
Похожие вопросы